-
Task Sat in New Status too Long
In order for tasks to run, the task servers must be online and logged in with the designated Clarity account at all times.
For 360 projects, the Autodesk identity token must also be valid, both on the task server and in the Clarity web portal.
Task not Claimed Sat in New Status
1. Task Timeout: Task sat in a 'New' status for too long, not moving! TASKSERVER3: TaskServerOffline: Task Server unresponsive to ping. Last checkin was 5/8/2024 1:36:10 TASKSERVER1(WIN): TaskDisabled: The UNIFIEDSYNC type task is not available on this task server.TASKSERVER2(WIN): Unknown: Not sure...
-
How to Clear a Killed or Hung Task in Progress
Issue
If you tried to kill a task in the current tasks queue, or it shows that it has been in progress longer than expected, it's likely that Revit is unresponsive or has crashed.
The task will eventually clear itself out of the list of current tasks, since only the task server can notice that the Revit.exe process is no longer running and mark it as "presumed dead".
The problem is, this could take some time, so if you want to hurry things along a bit you can try the process below.
Resolution
-
Log onto the Task Server as the designated
-
-
How to Clear a Task Stuck in Claimed Status
If a task is stuck in the claimed status, the task server started opening the model, but something happened during that process that hung things up. We aren’t able to kill it from the Clarity web portal, so you either have to wait for it to time out, or manually kill it on the task server.
If you are trying to get other tasks to run, you probably don’t want to wait for that to happen, so the resolution is to manually fix the issue on the task server.
Causes:
If we are waiting for a response in Revit while